1. Coming up next...
    ‚óŹ Saturday 4th - Wednesday 8th May - The 2019 Egg Hunt! Where'd those wascally wabbits hide 'em this time?

Concern play.cubicworlds.net glitch?

Discussion in 'The Courtroom' started by baba_zombie, Mar 10, 2019.

  1. baba_zombie

    baba_zombie Citizen

    Messages:
    160
    Location:
    Europe
    Not sure where to post this....if at all.

    So I disconnected from CW in one house, drove to another house later in the day and opened the launcher, then went to the "Multiplayer" option in the menu, all normal struff. But the Cubicworlds connection had a red X, and the version was listed as 12.2.1...and the server "tag line" was something very offensive "Fat Cache ****"....containing a word associated with Jeremy, the previous UK Culture Secretary. I checked the server address and it was "play.cubicworlds.net".

    So I closed MC and Launcher, was about to raise the alarm, but then though I should get a screenshot just in case. When I restarted MC, the server resolved to the "real" cubic worlds.

    I don't know what happened, or my MC client directed play.cubicworlds.net to something else. So just flagging the glitch in case it recurrs or happens to someone else.
     
  2. Justbrotherdoug

    Justbrotherdoug Citizen

    Messages:
    106
    Saw something similar about the same time frame, but as it was an old IP to the old CW I just figured it had been assigned to someone else. Somebody who's world I wasn't interested in visiting anyway.
     

Share This Page